The Record Collectors Guild Forum Index

Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
B_big.Offline
14 Post subject: No upload of pictures possible  PostPosted: Jul 31, 2011 - 09:18 AM
R.C.Guild-SMR
R.C.Guild-SMR


Joined: Mar 04, 2006
Posts: 10694
Location: Berlin/Germany/Europe
Status: Offline
( ( ( ( ( ((((((( Cool
    This Morning, Sunday, July 31st, a strange issue occurs when I tried to upload a picture. The size of the picture and the file size are inside the limits for posting, so there must be something else going wrong! Even when I try to preview my posting I receive the same error message:

      Not Acceptable

      An appropriate representation of the requested resource /index.php could not be found on this server.

      Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request

      Apache/1.3.37 Server at recordcollectorsguild. org Port 80


    Why am I banned from uploading pictures??! Sad

    I tried to add another picture to the <European [B_big's] beauties> thread!

_________________
.

the fine art of record cover & sleeve & more
berlin/germany/europe/planet earth/milky way/universe
 
 View user's profile Send private message Send e-mail Visit poster's website  
Reply with quote Back to top
B_big.Offline
22 Post subject: No reply  PostPosted: Aug 04, 2011 - 06:49 AM
R.C.Guild-SMR
R.C.Guild-SMR


Joined: Mar 04, 2006
Posts: 10694
Location: Berlin/Germany/Europe
Status: Offline
( ( ( ( ( ((((((( Cool
    After I've waited for four whole days without any response, I'd like to invite one of the 'Mods' to enlighten me on this issue. Thanks for your efforts and complaisance in advance. Confused

_________________
.

the fine art of record cover & sleeve & more
berlin/germany/europe/planet earth/milky way/universe
 
 View user's profile Send private message Send e-mail Visit poster's website  
Reply with quote Back to top
annaloogOffline
Post subject: Re: No upload of pictures possible  PostPosted: Aug 05, 2011 - 06:56 AM
R.C.Guild-M-SMR
R.C.Guild-M-SMR


Joined: Jun 03, 2003
Posts: 12491
Location: Nashville, TN (USA)
Status: Offline
B_big. wrote:
... The size of the picture and the file size are inside the limits for posting, so there must be something else going wrong!
Permissions are set in the Record Cover Gallery forum so that all registered members may upload images. Theoretically you "should not have a problem" provided pixel dimensions, file size and type are within guidelines. The only situation I can think of that would still prevent you from uploading images (that is not peculiar to your connection) would be, that there is insufficient storage space on the remote server.

Have you tried using a different image file?
 
 View user's profile Send private message Send e-mail  
Reply with quote Back to top
B_big.Offline
Post subject: Re: No upload of pictures possible  PostPosted: Aug 05, 2011 - 07:49 AM
R.C.Guild-SMR
R.C.Guild-SMR


Joined: Mar 04, 2006
Posts: 10694
Location: Berlin/Germany/Europe
Status: Offline
annaloog wrote:
B_big. wrote:
... The size of the picture and the file size are inside the limits for posting, so there must be something else going wrong!
Permissions are set in the Record Cover Gallery forum so that all registered members may upload images. Theoretically you "should not have a problem" provided pixel dimensions, file size and type are within guidelines. The only situation I can think of that would still prevent you from uploading images (that is not peculiar to your connection) would be, that there is insufficient storage space on the remote server.

Have you tried using a different image file?
( ( ( ( ( ((((((( Cool
    Thanks for your kind response, it's appreciated. I have generated a different file, tried to upload at a different topic, but it's always the same the upload and even the preview is denied with the same error message mentioned above. Without an file upload it works fine?? Sad

    It's not the first time I try to upload image files, until this issue occurs I didn't experience any difficulties. Just for your information the details of the file I've tried to upload in vain:

      upload picture file dimensions 480x476x72 [24 BPP - BitPerPixel]
      file size = 56 KB

    To me it seems, that there must be an issue on the server, maybe with the permission settings?! But that's just a humble guess, I'm not a server expert.

_________________
.

the fine art of record cover & sleeve & more
berlin/germany/europe/planet earth/milky way/universe
 
 View user's profile Send private message Send e-mail Visit poster's website  
Reply with quote Back to top
vinylundergroundOffline
Post subject:   PostPosted: Aug 05, 2011 - 09:28 AM
R.C.Guild-M-SMR
R.C.Guild-M-SMR


Joined: Mar 24, 2002
Posts: 793

Status: Offline
Hey B_big,

Thanks for the message. I have fiddled with the attachment program a little, so give it another try. Also, make sure that your image format is within the accepted listing now found at the posting area.

To be honest, the image cache for this board (and site) is massive. When you approach the huge number of images and messages that is found at this website, all kind of problems may pop-up. That is why most message boards constantly delete old posts and images.

Perhaps with the new CMS (content management system) and message board that we are working on comes about, we will see a reduction in loading time and other posting problems that we have experienced in the past.

Regards,
Jeff
 
 View user's profile Send private message  
Reply with quote Back to top
B_big.Offline
7 Post subject: Just half the way  PostPosted: Aug 05, 2011 - 09:57 AM
R.C.Guild-SMR
R.C.Guild-SMR


Joined: Mar 04, 2006
Posts: 10694
Location: Berlin/Germany/Europe
Status: Offline
( ( ( ( ( ((((((( Cool
    Hello Jeff, thanks for your kind explanation, I run a web site myself and therefore I'm fairly familiar with strange issues.

    Unfortunately the changes you've made didn't really help, I would describe the result as 'just half the way', I was able to upload a pic and managed to get a preview. But! When I tried to submit the posting, I received a new error message

      Not Acceptable
      An appropriate representation of the requested resource /index.php could not be found on this server.
      Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request
      Apache/1.3.37 Server at recordcollectorsguild. org Port 80

    Regards
    Falk

_________________
.

the fine art of record cover & sleeve & more
berlin/germany/europe/planet earth/milky way/universe
 
 View user's profile Send private message Send e-mail Visit poster's website  
Reply with quote Back to top
vinylundergroundOffline
Post subject:   PostPosted: Aug 05, 2011 - 10:27 AM
R.C.Guild-M-SMR
R.C.Guild-M-SMR


Joined: Mar 24, 2002
Posts: 793

Status: Offline
Hey Falk,

Test, Test. The post took a while to load, but I did not receive any error messages. I will continue to persue this issue.

Jeff



A-10.jpg
 Description:
 Filesize:  51.07 KB
 Viewed:  289 Time(s)

A-10.jpg


 
 View user's profile Send private message  
Reply with quote Back to top
B_big.Offline
14 Post subject: Nothing has changed for me  PostPosted: Aug 05, 2011 - 10:53 AM
R.C.Guild-SMR
R.C.Guild-SMR


Joined: Mar 04, 2006
Posts: 10694
Location: Berlin/Germany/Europe
Status: Offline
( ( ( ( ( ((((((( Cool
    Jeff! Unfortunately I can't report a change. Maybe it's rights related, and you're a 'Mod', just a guess! I've tried to upload with a different browser, 'Opera' instead of 'Firefox' but nothing has changed, except that this time I even wasn't able to get the upload menu.

_________________
.

the fine art of record cover & sleeve & more
berlin/germany/europe/planet earth/milky way/universe
 
 View user's profile Send private message Send e-mail Visit poster's website  
Reply with quote Back to top
vinylundergroundOffline
Post subject:   PostPosted: Aug 05, 2011 - 01:32 PM
R.C.Guild-M-SMR
R.C.Guild-M-SMR


Joined: Mar 24, 2002
Posts: 793

Status: Offline
Falk,

I apologize for the difficulties that you are encountering. Errors such as these can be frustrating. That being said, this sounds like another "mod_security" issue that I need to look into.

What I don't understand is why some people can perform the image upload and others cannot. Is there anyone else experiencing this same situation?

Jeff
 
 View user's profile Send private message  
Reply with quote Back to top
B_big.Offline
14 Post subject: Issue still not solved  PostPosted: Aug 06, 2011 - 03:05 AM
R.C.Guild-SMR
R.C.Guild-SMR


Joined: Mar 04, 2006
Posts: 10694
Location: Berlin/Germany/Europe
Status: Offline
( ( ( ( ( ((((((( Cool
    Hello Jeff, today I tried to upload a pic by using a third browser Apple's Safari and experienced the same.

    In addition I tried the same with my love's notebook, just to check that it isn't my system that doesn't work proper. Unfortunately the same issue occurs. I feel a little helpless now, as I mentioned before, until this issue it always worked fine.

_________________
.

the fine art of record cover & sleeve & more
berlin/germany/europe/planet earth/milky way/universe
 
 View user's profile Send private message Send e-mail Visit poster's website  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by PNphpBB2 © 2003-2007 The PNphpBB Group
Credits